Copy space built-in script fails with an error.
Incident Report for Adaptavist Cloud Apps
Resolved
We have confirmation from some of our clients that the issue no longer occures. We are marking this as resolved. please reach out to us for any further help
Posted Feb 26, 2024 - 17:41 UTC
Monitoring
We have released the fix. We are currently monitoring it. Please reach out to us on adaptavist support portal if you still face this issue
Posted Feb 23, 2024 - 19:25 UTC
Update
We are testing the fix of the issue.
Posted Feb 22, 2024 - 22:24 UTC
Identified
We have identified the issue with copySpace built-in script. We are working on the fix at the moment.
Posted Feb 22, 2024 - 16:58 UTC
Investigating
At the moment, the copy space built-in script completes with an error. Users may see the newly copied space with partial or no copied content.
Posted Feb 22, 2024 - 16:38 UTC
This incident affected: ScriptRunner (ScriptRunner for Confluence Cloud).