Adaptavist Behaviours app is failing to install from the Atlassian marketplace

Incident Report for Adaptavist Cloud Apps

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 11:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2026 - 08:14 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 21, 2026 - 07:45 UTC

Investigating

We have identified an issue with the Behaviours App which is causing it to fail when trying to install the app from the Atlassian Marketplace.

We are currently investigating what is causing this issue and will post a further update here once we have identified what is causing the issue.

We apologise for any inconvenience caused.
Posted Apr 20, 2026 - 09:51 UTC
This incident affected: ScriptRunner (Behaviours - ScriptRunner for Jira Cloud).