Script Executions Failing
Incident Report for Adaptavist Cloud Apps
Resolved
The issue has now been resolved.
Posted 3 months ago. Mar 06, 2019 - 07:26 UTC
Monitoring
Our logs and metrics are showing normal expected performance. We will monitor the situation closely for the rest of the day.
Posted 3 months ago. Mar 05, 2019 - 23:17 UTC
Identified
We stopped processing some inbound events from Atlassian. A fix for it has been prepared and deployed.
Posted 3 months ago. Mar 05, 2019 - 22:08 UTC
Investigating
We are occurring further issues where some inbound events from Atlassian are failing and causing scripts not to execute or experiencing delays in executing.

We are currently investigating this issue and will post a further update once we have identified the cause of this issue.
Posted 3 months ago. Mar 05, 2019 - 21:42 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).