ScriptRunner for Jira Cloud Outage
Incident Report for Adaptavist Cloud Apps
Resolved
Services have remained stable since 11am BST, so we are closing this incident now.
Posted Jul 07, 2020 - 18:26 UTC
Monitoring
We have identified the cause of the outage at around 10.15 am BST this morning and have implemented a fix which we believe has now resolved this issue and has allowed our services to operate as normal from around 11 am BST.

We will continue to monitor this fix and will post a further update here once we are happy that our monitoring has showed that the services have remained stable.
Posted Jul 07, 2020 - 10:40 UTC
Investigating
We are currently investigating an issue with our ScriptRunner for Jira Cloud Service which is causing the services not to run as expected since around 10.15 am BST.

We will post a further update shortly once we have some information on what is causing this issue.
Posted Jul 07, 2020 - 10:06 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).