Automated migrations using JCMA are blocked due to ScriptRunner for Jira cloud appearing to not have an Automated migration path

Incident Report for Adaptavist Cloud Apps

Resolved

We have confirmed that automated migrations are working properly. We have identified the root cause and putting things in place to prevent a future outage.
Posted Dec 16, 2025 - 14:28 UTC

Monitoring

After some updates, we have observed the automated path for JCMA migrations to have returned. We are still monitoring the situation and working with Atlassian to ensure it is resolved across the board.
Posted Dec 15, 2025 - 14:17 UTC

Investigating

Automated migrations of ScriptRunner config via JCMA may be bocked due to JCMA not discovering that ScriptRunner for Jira Cloud has an automated migration path.
Posted Dec 12, 2025 - 16:55 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).