JQL Keyword sync not running in Enhanced Search standalone
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved. All customers who's JQL keyword sync was running or triggered during the incident were identified and the syncs restarted at 12:30 GMT on 7th February
Posted Feb 06, 2024 - 19:08 UTC
Monitoring
We have released a fix and are monitoring the situation.
Posted Feb 06, 2024 - 18:29 UTC
Investigating
We noticed errors in our JQL keyword syncing process for Enhanced Search standalone customers from Friday 2nd February until Tuesday 6th February 2024. This means that anyone performing an initial synchronisation during this time may have experienced a delay in their sync progress.
Posted Feb 06, 2024 - 18:28 UTC
This incident affected: ScriptRunner (Enhanced Search for Jira Cloud).