TT, DU, TC unable to verify user details resulting in a 400 error
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 10:52 UTC
Update
We have identified a 400 error meaning users will be unable to use our apps Threaded Comments, Time Tracking, and Daily Updates.

We are contacting Trello to resolve the issue as soon as possible.

If you need assistance in the meantime please reach out to us via our support portal here https://productsupport.adaptavist.com/servicedesk/customer/portal/51
Posted Feb 15, 2023 - 08:57 UTC
Identified
We have identified a 400 error meaning users will be unable to use our apps Threaded Comments, Time Tracking, and Private Notes.

We are contacting Trello to resolve the issue as soon as possible.

If you need assistance in the meantime please reach out to us via our support portal here https://productsupport.adaptavist.com/servicedesk/customer/portal/51
Posted Feb 15, 2023 - 08:55 UTC
This incident affected: Kolekti (Time Tracking & Reporting, Daily Updates, Threaded Comments).