Filters not syncing correctly.
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 12:15 UTC
Investigating
From 19:49GMT on 23/02 until 11:50 on 24/02 filters were not syncing correctly.
Posted Feb 24, 2023 - 12:10 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud).