Lifetenant service failure due to unhealthy host

Incident Report for Adaptavist Cloud Apps

Resolved

We have rolled back the changes, the incident is resolved now.
Posted Jan 14, 2026 - 16:59 UTC

Monitoring

We have updated the task count to help resolve the issue, we are monitering the metrics to check if the incident is resolved.
Posted Jan 14, 2026 - 16:33 UTC

Identified

We have identified the issue and working on resolving the issue asap.
Posted Jan 14, 2026 - 16:21 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud, ScriptRunner for Confluence Cloud).