Behaviours app isn't installing or working as expected

Incident Report for Adaptavist Cloud Apps

Resolved

We believe the latest changes we've made to the app have fixed the problems with installing the app. If you were affected, please try reinstalling the Behaviours app to resolve the problem.
Posted Aug 08, 2024 - 09:27 UTC

Update

After further investigation we can see that existing Behaviours are still running as expected and Behaviours can be created and edited. However, installing the app isn't completing successfully and we're continuing to investigate why.
Posted Aug 08, 2024 - 08:51 UTC

Identified

We have identified the problem and are working on a fix.
Posted Aug 08, 2024 - 08:03 UTC

Investigating

We are investigating reports of customers unable to install the Behaviours app and/or the feature not working.
Posted Aug 08, 2024 - 08:01 UTC
This incident affected: ScriptRunner (Behaviours - ScriptRunner for Jira Cloud).