Filter syncing is not updating results for some filters that use the linkedIssuesOf function
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 16:40 UTC
Monitoring
We've released a set of changes and are monitoring the situation. As far as we can see, filters are being synced as expected now.
Posted Mar 12, 2024 - 15:44 UTC
Update
We're still in the process of releasing changes to fix the filter syncing problems. We will post an update later once this has been done and we have validated the fix has worked.
Posted Mar 12, 2024 - 13:39 UTC
Update
We are releasing some changes to the app to resolve the problem. We'll post back here when we've validated the fixes have worked as expected.
Posted Mar 12, 2024 - 12:15 UTC
Identified
We have identified that some customers using the linkedIssuesOf function alone in a filter may not have up-to-date query results. We are working on a fix for the problem now.
Posted Mar 12, 2024 - 10:53 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud).