Delays processing Script Listeners for some US customers

Incident Report for Adaptavist Cloud Apps

Resolved

We are not seeing any delays for running Script Listeners any more. Apologies for the inconvenience.
Posted Jan 18, 2022 - 16:15 UTC

Update

Corrrection, the delay for some US customers is 32 minutes.
Posted Jan 18, 2022 - 16:05 UTC

Monitoring

We are aware that some US customers' Script Listeners are being processed with a delay of up to 15 minutes. We are scaling up the relevant services to handle the extra load we're experiencing and are monitoring the situation.
Posted Jan 18, 2022 - 16:02 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).