A subset of customer requests in customer scripts failed

Incident Report for Adaptavist Cloud Apps

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 11:45 UTC

Identified

We have identified that some requests within customer scripts failed on 24/03/2026 between 16:27 -> 19:52 UTC
Posted Mar 25, 2026 - 11:40 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).