Realm to Realm migrations not completing
Incident Report for Adaptavist Cloud Apps
Resolved
Migrations are now completing successfully. The impacted service is now fully operational.
Posted Nov 25, 2024 - 09:13 UTC
Monitoring
We've rolled out a fix for what was causing Realm to Realm migrations to fail. We're going to monitor migration attempts to verify that they can now complete successfully and will provide updates when confirmed.
Posted Nov 21, 2024 - 13:18 UTC
Investigating
We are actively investigating issues that may be preventing the completion of Realm to Realm migrations. Further updates will be shared as they become available. Thank you for your patience.
Posted Nov 20, 2024 - 17:49 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).