Build-Script: Copy page tree and Copy space is return error
Incident Report for Adaptavist Cloud Apps
Resolved
We have deployed the fix and verified that Copy space and copy page tree are functioning correctly. If you encounter any additional issues, please do not hesitate to reach out to our support team.
Posted Oct 18, 2023 - 21:46 UTC
Update
The copy space and copy page tree, work properly for EU customers.
Posted Oct 18, 2023 - 19:32 UTC
Identified
We have identified the reason for the issue, and we are currently in the process of fixing it.
Posted Oct 17, 2023 - 16:04 UTC
Investigating
We are investigating an issue with the built-in scripts: "Copy Space" and "Copy Page Tree" that are not functioning as expected.
Posted Oct 16, 2023 - 19:08 UTC
This incident affected: ScriptRunner (ScriptRunner for Confluence Cloud).