ScriptRunner Scripts not running as expected
Incident Report for Adaptavist Cloud Apps
Resolved
We can confirm that the issue was diagnosed as being caused by a spike inside of our services and after a restart of our services in the evening on Friday 29th January 2021 then we can confirm all scripts started running correctly again after 21.00 GMT.
Posted Feb 01, 2021 - 10:09 UTC
Investigating
We are aware of this issue since Jan 29th, 2020 which is causing scripts not to be run at all to not to run as expected by running delayed.

We are currently investigating the cause of this issue and we will provide a further update once we diagnose the issue.
Posted Jan 29, 2021 - 20:40 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).