JCMA migrations reporting fialing on ScriptRunner side and reporting as 0% progress to customers

Incident Report for Adaptavist Cloud Apps

Resolved

We confirmed our earlier changes solved the problem reliably. The incident is closed and all migrations are operational. Customers who experienced the issue over the last weekend should re-attempt their migrations.
Posted Sep 29, 2025 - 13:15 UTC

Monitoring

We have found the root cause of the issue and patched the system. JCMA migrations integration with ScriptRunner is restored. We are monitoring the system to confir it remains stable
Posted Sep 29, 2025 - 12:00 UTC

Investigating

JCMA migrations are not working as expected on ScriptRunenr for Jira Cloud's side and we are not able to complete and report migrations back to JCMA. This results in 0% progress reported for ScriptRunner to customers in Jira DC's JCMA migration status
Posted Sep 25, 2025 - 16:00 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).