We are confident that the issue we witnessed this morning is resolved and did not impact the vast majority of our users. We will close this incident, but will continue to monitor the status of the relevant systems as necessary.
Posted Jan 09, 2026 - 10:52 UTC
Monitoring
We have reversed a change that we believe to be cause of the problem. The errors that we were witnessing before have stopped since then. We also believe this issue only affected a very small number of clients. We will continue to monitor the situation closely.
Posted Jan 09, 2026 - 09:56 UTC
Investigating
We are experiencing issues processing sprint and board events from Jira, meaning automated workloads relating to sprints and boards may be failing. We are investigating the issue and will provide more updates soon.
Posted Jan 09, 2026 - 09:23 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).