At 13:21 28th May 2026 to 07:34 29th May 2026 UTC, there was an issue affecting script executions.
Posted Jun 01, 2026 - 13:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2026 - 11:28 UTC
Identified
We have identified the cause of the issue. Our team is currently implementing and validating a fix. We will provide further updates as we make progress
Posted Jun 01, 2026 - 10:05 UTC
Investigating
We have identified an issue with the script executions on May 28th 2026 that might be affecting some customers. Our team is actively investigating the cause and working to determine the appropriate resolution.
Posted Jun 01, 2026 - 10:01 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).