Trello authorisation issue (all Kolekti Power-Ups)
Incident Report for Adaptavist Cloud Apps
Resolved
This incident is resolved. If you do experience an issue similar to this, please get in touch with us asap via the support portal here
https://productsupport.adaptavist.com/servicedesk/customer/portal/51
Posted Apr 17, 2023 - 17:40 UTC
Identified
Users of Kolekti (previously Orah Apps) Trello Power-Ups are currently unable to authorise their app with Trello. This is impacting users who have not authorised yet. Users who had previously authorised and had not cleared their cache since the incident occurred will also be able to use their Power-Ups still. This is impacting all 7 of our Power-Ups. We are currently working on a fix and apologise for any inconvenience caused.
Posted Apr 17, 2023 - 12:17 UTC
This incident affected: Kolekti (Board Export, Time Tracking & Reporting, Card Delete, Daily Updates, Due Next, Threaded Comments, Private Notes).