Delays in script listeners and workflows executions in the US region
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted May 16, 2022 - 10:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2022 - 10:39 UTC
Update
Certain customers will experience a delay of up to 8 minutes for their script listener and scriptrunner post function executions. Apologies for the inconvenience caused
Posted May 16, 2022 - 10:38 UTC
Investigating
We are currently investigating this issue.
Posted May 16, 2022 - 10:30 UTC
This incident affected: ScriptRunner for Confluence Cloud (ScriptRunner Service) and ScriptRunner for Jira Cloud (ScriptRunner Service).