Scripted fields value not syncing on background refresh

Incident Report for Adaptavist Cloud Apps

Resolved

We deployed a fix on 10 Dec at 19:32 UTC to resolve the issue and can confirm that the incident is now fully resolved.

We apologise for any inconvenience caused.
Posted Dec 11, 2025 - 07:44 UTC

Identified

We have identified the cause of the issue with Scripted Fields not displaying.

We are currently working on creating a fix for the issue and will post a further update for this issue once a fix has been deployed.

We apologise for any inconvenience caused.
Posted Dec 10, 2025 - 11:29 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).