CodeStorageExceededException error in SR Cloud
Incident Report for Adaptavist Cloud Apps
Resolved
Scripts should now be executing successfully for customers.
Posted Oct 13, 2021 - 11:11 UTC
Monitoring
We are monitoring the situation. As a result of the incident, some customers may experience temporary errors in scripts. Therefore, some scripts will need to be rerun.
Posted Oct 13, 2021 - 09:01 UTC
Identified
We have identified the cause of the issue and increased our storage.
Posted Oct 13, 2021 - 08:52 UTC
Investigating
We have identified an issue with our Service which is causing CodeStorageExceededException error. This happened between 12 Oct 23:00 - 13 Oct 6:54 in UTC.

We are currently investigating what is causing this issue and will post a further update here once we have identified what is causing the issue.

We apologise for any inconvenience caused.
Posted Oct 12, 2021 - 06:45 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).