Delays in script listeners and workflows executions
Incident Report for Adaptavist Cloud Apps
Resolved
All customer scripts are being executed without extra delay
Posted Jun 24, 2022 - 13:22 UTC
Monitoring
We are currently noticing delays of up to 136 minutes within the US region for ScriptListener and PostFunctions executions. It is affecting only a few percentage of customers.
Posted Jun 24, 2022 - 07:49 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).