Custom Macro Not Working Due to Atlassian Issue

Incident Report for Adaptavist Cloud Apps

Resolved

Our monitoring has now confirmed that the issue affecting macro functionality has been resolved and that services are running normally again.
We apologise for any inconvenience caused.
Posted Mar 13, 2026 - 00:47 UTC

Monitoring

Atlassian has resolved the incident affecting macro functionality. We are monitoring to ensure services is stable.
Posted Mar 13, 2026 - 00:36 UTC

Update

We are still monitoring the Atlassian incident for Macros outage, that is impacting the scriptrunner macros. We will update once we see the change in status on Atlassian status page
Posted Mar 12, 2026 - 18:42 UTC

Update

We continue to monitor the Atlassian incident affecting Scriptrunner macros.
We will provide updates as more information becomes available.
Posted Mar 12, 2026 - 15:23 UTC

Identified

Macros are currently impacted due to an Atlassian platform incident.
Posted Mar 12, 2026 - 15:06 UTC
This incident affected: ScriptRunner (ScriptRunner for Confluence Cloud).