intermittent script execution

Incident Report for Adaptavist Cloud Apps

Resolved

We have identified that the cause of this issue was due to infrastructure becoming overwhelmed due to an unusually large amount of traffic due to a recent release rollout

We are now scaling our infrastructure to handle the additional load. The issue is now resolved, apologies for the inconvenience caused
Posted 4 months ago. Dec 03, 2024 - 10:30 UTC

Investigating

We are actively investigating issues that makes our scripts execute intermittently. Further updates will be shared as they become available. Thank you for your patience.
Posted 4 months ago. Dec 02, 2024 - 21:47 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).