Data Residency migrations are failing for some customer.
Incident Report for Adaptavist Cloud Apps
Resolved
Data residency migrations are fully operational.
Posted Nov 29, 2023 - 09:46 UTC
Monitoring
We believe that the latest changes we've rolled out have fixed the problem and we're monitoring the situation for any unexpected additional errors.
Posted Nov 28, 2023 - 15:30 UTC
Identified
We believe we have identified the cause of the problems during region-to-region migrations and are in the process of releasing changes to fix the affected areas of our systems.
Posted Nov 28, 2023 - 10:45 UTC
Update
We are continuing to investigate this issue.
Posted Nov 23, 2023 - 10:54 UTC
Investigating
Data Residency migrations between regions are not completing on ScriptRunner's side resulting in the customers' config remaiing in their current region.
Posted Nov 23, 2023 - 10:53 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).