Failing to fetch behaviours logs

Incident Report for Adaptavist Cloud Apps

Resolved

Our monitoring has now confirmed that the incident has been resolved and that all services are running as normal again.

We apologise for any inconvenience caused.
Posted Nov 13, 2025 - 08:58 UTC

Monitoring

We have deployed a fix to resolve the issue and will continue to monitor our services to ensure the incident is fully resolved.

We apologise for any inconvenience caused.
Posted Nov 13, 2025 - 08:21 UTC

Investigating

We've identified an issue with customers not being able to view their behaviours logs
Posted Nov 13, 2025 - 07:29 UTC
This incident affected: ScriptRunner (Behaviours - ScriptRunner for Jira Cloud).