Requests to settings endpoint failing during filter syncing
Incident Report for Adaptavist Cloud Apps
Resolved
We have detected the source of the issue, and we are now confident that it did not actually affect live production customers. We are therefore resolving this incident.
Posted Apr 12, 2024 - 12:19 UTC
Update
We are continuing to investigate issues with getting filter syncing settings, and will keep you updated once we know more.
Posted Apr 12, 2024 - 11:12 UTC
Investigating
We are seeing some issues with getting filter sync settings during Enhanced Search filter syncing. Your filters may take slightly longer to update than usual whilst we investigate.
Posted Apr 12, 2024 - 09:06 UTC