The backlog of events has now been processed and filter results should be accurate again. Thank you for your patience.
Posted Jul 16, 2025 - 19:28 UTC
Identified
We are currently experiencing delays in syncing issue properties meaning some filter results may be out of date since Friday 11th July. We know the issue and are working on clearing the queue.
Posted Jul 16, 2025 - 10:18 UTC
This incident affected: ScriptRunner (Enhanced Search for Jira Cloud).