Enhanced Search queries using NOT keyword returning wrong values

Incident Report for Adaptavist Cloud Apps

Resolved

The queries using the NOT operator should now return the correct results.

Thank you for your patience and apologies for any inconvenience caused
Posted Feb 06, 2023 - 13:20 UTC

Monitoring

We have released a fix to production and are now monitoring the results
Posted Feb 06, 2023 - 12:52 UTC

Identified

We have identified the issue and are currently working on a fix
Posted Feb 06, 2023 - 11:49 UTC

Investigating

We are aware of a problem with enhanced search queries which are using the NOT keyword returning wrong values. We are currently investigating.

Apologies for any inconvenience caused
Posted Feb 06, 2023 - 11:02 UTC
This incident affected: ScriptRunner (Enhanced Search for Jira Cloud).