Event webhook processing is failing for some events

Incident Report for Adaptavist Cloud Apps

Resolved

We are confident that the issues we were seeing with processing event webhooks are resolved now. Please get in touch with our team if you experience any more issues.
Posted Apr 16, 2026 - 08:56 UTC

Monitoring

The solution seems to have mitigated the issues we were seeing this morning. We are continue to monitor the situation closely.
Posted Apr 16, 2026 - 08:46 UTC

Identified

We believe we have identified a resolution to the webhook processing issues we have been experiencing this morning. We are currently validating that this solution has mitigated the errors.
Posted Apr 16, 2026 - 08:31 UTC

Investigating

We are seeing webhook processing for certain types of events fail with authentication errors. We are looking into the problem and will update here more when we have more information.
Posted Apr 16, 2026 - 08:17 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud, ScriptRunner for Confluence Cloud).