This incident has been resolved. Script listeners and post functions should be operating normally.
Posted Aug 14, 2025 - 08:55 UTC
Monitoring
We have applied a change that will allow us to deal with the increased load. We are currently monitoring and the event executions should be operating as expected. If you experience any issues please contact the support team.
Posted Aug 12, 2025 - 12:59 UTC
Identified
We have identified an issue in dealing with a high volume of script events. This caused some event executions to be missed as result.
Posted Aug 12, 2025 - 12:56 UTC
Investigating
We have noticed intermittent issues triggering scripts from event webhooks. This is currently impacting some Post functions and Script Listeners. We are currently investigating the the issue.
Posted Aug 12, 2025 - 09:27 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).