Delay in issue syncing in US region
Incident Report for Adaptavist Cloud Apps
Resolved
Our services have processed all of the old Jira event messages and Enhanced Search query results will now be up-to-date again. Apologies for any inconvenience. This is the last message about this incident.
Posted Jan 10, 2023 - 17:12 UTC
Update
We have provisioned more capacity for the relevant service to speed up the processing of older events and are monitoring the situation.
Posted Jan 10, 2023 - 17:01 UTC
Investigating
We are aware that US customers may be seeing out of date Enhanced Search results because there is a large delay in processing Jira events that power those results.
Posted Jan 10, 2023 - 16:49 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).