Simulation and Migration Fail Outage.
Incident Report for Adaptavist Cloud Apps
Resolved
We can confirm that the issue was diagnosed and all Simulation and Migration started running correctly again.
Posted Mar 30, 2021 - 10:29 UTC
Monitoring
A fix has been deployed and we are now monitoring this.
Posted Mar 30, 2021 - 10:02 UTC
Identified
Our developers have identified the issue a fix has been implemented.
Posted Mar 30, 2021 - 10:01 UTC
Investigating
We are investigating an incident that is causing simulations and migrations to fail.
Posted Mar 30, 2021 - 08:07 UTC
This incident affected: Project Configurator for Jira Cloud (Project Configurator for Jira Cloud Services).