TM4J Cloud is currently offline
Incident Report for Adaptavist Cloud Apps
Resolved
The issue has now been resolved. Please let us know if you are still experiencing any issues accessing TM4J.
We apologise for any inconvenience caused.
Posted 3 months ago. Aug 06, 2019 - 10:18 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Aug 06, 2019 - 08:16 UTC
Investigating
We are investigating the cause of this issue and will provide an update as soon as possible.
Posted 3 months ago. Aug 06, 2019 - 08:15 UTC
This incident affected: Test Management for Jira Cloud (Test Management Service).