Delays in Script executions

Incident Report for Adaptavist Cloud Apps

Resolved

Scripts appear to have continued to perform at their standard level throughout a period of monitoring, therefore we're marking this incident as resolved.

Apologies for any inconvenience caused.
Posted Dec 11, 2025 - 09:52 UTC

Update

The measures we deployed to address delays in script execution have been effective, and scripts are now running at normal performance levels. We will continue to monitor the application, and will mark this incident as resolved if no further issues are observed.
Posted Dec 10, 2025 - 19:58 UTC

Identified

W've become aware of delays in script executions and are deploying a measure that should improve matters. We'll monitor its efficacy and update further.
Posted Dec 10, 2025 - 16:48 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).