TM4J Cloud is currently down
Incident Report for Adaptavist Cloud Apps
Resolved
The issue has now been resolved. Please let us know if you are still experiencing any issues accessing TM4J.
We apologise for any inconvenience caused.
Posted 3 months ago. May 21, 2019 - 13:36 UTC
Identified
We are currently working on a fix for this issue.
Posted 3 months ago. May 21, 2019 - 11:52 UTC
Investigating
We are currently investigating this issue and will provide an update as soon as the problem is resolved.
Posted 3 months ago. May 21, 2019 - 11:39 UTC
This incident affected: Test Management for Jira Cloud (Test Management Service).