Some customers might not be able to load executed Scriptrunner post functions

Incident Report for Adaptavist Cloud Apps

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 13:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2026 - 10:49 UTC

Identified

We have identified an issue affecting ScriptRunner for Jira Cloud post functions, where some customers are unable to access their post functions.
Posted Jan 21, 2026 - 09:30 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).