Escalation services failing to run
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 17:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 16:05 UTC
Identified
We have identified an issue with escalation services that has been ongoing since November 14th, 2022 at 7:28 PM GMT

Changes that have been made to escalation services post the issue start date and time would not have been reflected within script executions.

Apologies for any inconvenience caused.
Posted Jan 12, 2023 - 14:43 UTC