issuesInEpics not functioning correctly
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 15:00 UTC
Monitoring
The rollback should now be completed, and the problems with the issuesInEpics function should now be resolved. We are continuing to monitor the situation.
Posted Apr 11, 2024 - 14:54 UTC
Identified
We have identified an issue with an update to the Enhanced Search application that was released yesterday. We are in the process of rolling back this update and will let you know when this is complete.
Posted Apr 11, 2024 - 13:54 UTC
Investigating
We are receiving reports of the Enhanced Search issueInEpics function not working correctly. We are investigating and will keep you updated with our progress.
Posted Apr 11, 2024 - 13:44 UTC