Script listeners execution failing on incorrect issue binding
Incident Report for Adaptavist Cloud Apps
Resolved
The revert of the faulty change is done and the incident is resolved.
Posted Jun 13, 2024 - 09:07 UTC
Update
We discovered the issue cause and reverted a the change causing the problem.
Posted Jun 13, 2024 - 08:30 UTC
Investigating
Script execution failing on incorrect issue binding
Posted Jun 12, 2024 - 16:30 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).