Scheduled Jobs and Escalation Services Not running
Incident Report for Adaptavist Cloud Apps
Resolved
The fix has been deployed to production and Scheduled Jobs and Escalation Services are now running as expected.

We apologise for any inconvenience caused by this issue.
Posted May 05, 2023 - 11:07 UTC
Identified
We have identified the cause of the issue and are currently working on releasing a fix for this issue.

We will post a further update here once the fix has been released.
Posted May 05, 2023 - 10:40 UTC
Update
We are continuing to investigate the cause of the issue and will post a further update once we have more information.
Posted May 05, 2023 - 09:56 UTC
Investigating
We have detected an issue causing scheduled jobs and escalation services not to run in both the EU and US regions since 5pm UTC on the 3rd May 2023.

We are currently investigating the cause of the incident and will post an update here shortly once we have more information.
Posted May 05, 2023 - 09:33 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).