SR Cloud Enhanced Filter Syncing is not working
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 23, 2019 - 11:58 UTC
Monitoring
Our reporting systems are showing that Enhanced Filter Syncing is working again now and your dashboards and Agile boards should be showing the correct issues again now, or in a few minutes.
Posted about 1 month ago. Sep 23, 2019 - 10:40 UTC
Identified
We have identified the root cause of the problem that is preventing Enhanced Filters from being synchronized and are working on a fix now.
Posted about 1 month ago. Sep 23, 2019 - 10:16 UTC
Investigating
Enhanced Search Filters created within ScriptRunner for Jira Cloud are not being kept up-to-date with changes made in your Jira Cloud instances. The problem started occuring on Friday 20th Sept at approximately 13:00 BST. We are working to diagnose the problem.
Posted about 1 month ago. Sep 23, 2019 - 08:34 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).