Only a handful of customers were impacted, and the incident was mitigated by rolling back the deployed changes.
Posted Sep 17, 2026 - 11:18 UTC
Investigating
Some unexpected errors may have affected the execution of some script listeners in the past 48 hours. We have rolled back a change that is likely to have caused this issue and are monitoring the performance of the application.
Posted Sep 17, 2026 - 10:39 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).