ScriptRunner Scripts not running.
Incident Report for Adaptavist Cloud Apps
Resolved
We are now confident in the changes we've made to our services and are closing the incident. Apologies for any inconvenience.
Posted Mar 01, 2021 - 13:08 UTC
Update
Systems are looking stable. We're increasing memory limits to prevent the problem occuring again.
Posted Mar 01, 2021 - 09:20 UTC
Monitoring
We have restarted our services which are now causing scripts to run as expected again and we are continuing to monitor the incident. Initial checks show service is now stable.
Posted Mar 01, 2021 - 08:27 UTC
Investigating
We are aware of an issue that started at 19:20 on February 27 2021 (UTC) which is causing scripts not to be run as expected for some customers.

We are currently investigating the cause of this issue and we will provide a further update once we diagnose the issue.
Posted Mar 01, 2021 - 08:19 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).