Some US customers are experiencing 30 minute delays for Script Listeners and Postfunctions
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Mar 25, 2022 - 16:58 UTC
Update
The delay has reduced to 10 minutes and is continuing to drop. We are now considering this incident resolved. We apologise for the delays experienced by the subset of our customers.
Posted Mar 25, 2022 - 16:58 UTC
Monitoring
The delays in Script Listeners and workkflow post functions are reducing. The maximum current wait time for the subset of customers effected is currently 43 minutes and reducing.
Posted Mar 25, 2022 - 16:49 UTC
Update
We are currently deploying some changes to increase the speed in which we can process the backlog to reduce the wait time.
Posted Mar 25, 2022 - 16:33 UTC
Update
Up to 21 of Confluence customers may also be experiencing delays of up to 45 minutes for Script Listeners. We are aware of the issue and increasing our throughput to try to mitigate this. We apologise for the inconvenience caused.
Posted Mar 25, 2022 - 16:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2022 - 16:20 UTC
Identified
Up to 274 customers in the US region are experiencing delays of up to 45 minutes for Script Listeners and workflow post functions. We are aware of the issue and increasing our throughput to try to mitigate this. We apologise for the inconvenience caused.
Posted Mar 25, 2022 - 16:19 UTC
Investigating
Some US customers are experiencing delays of up to 30 mins regarding Script Listeners and Workflow Postfunctions running after they are triggered by an event in Jira. We are investigating and monitoring the situation.
Posted Mar 25, 2022 - 15:55 UTC
This incident affected: ScriptRunner for Confluence Cloud (ScriptRunner Service) and ScriptRunner for Jira Cloud (ScriptRunner Service).