Users are unable to log into AutoBlocks and Project Configurator
Incident Report for Adaptavist Cloud Apps
Resolved
The developers have fixed the issue and the has resolved.
Posted May 12, 2021 - 10:54 UTC
Investigating
The developers are aware of this issue and they are fixing the issue.
Posted May 12, 2021 - 10:15 UTC
This incident affected: AutoBlocks (AutoBlocks Services) and Project Configurator for Jira Cloud (Project Configurator for Jira Cloud Services).