TM4J Cloud is currently offline
Incident Report for Adaptavist Cloud Apps
Resolved
A fix has been deployed and all TM4J services are running again.
Posted Feb 18, 2020 - 15:36 UTC
Investigating
We are investigating the cause of this issue and will provide an update as soon as possible.
Posted Feb 18, 2020 - 15:28 UTC
This incident affected: Test Management for Jira Cloud (Test Management Service).