We’re confident the ScriptRunner Cloud issues are now resolved, so we’re closing this incident. If you experience any further issues, please contact our team.
Posted Jul 30, 2026 - 19:15 UTC
Monitoring
We have patched the environment to start processing script execution requests again. Script executions are back to normal.
Posted Jul 30, 2026 - 14:49 UTC
Identified
We have identified script execution delays for Listeners and Workflows. The solution has been implemented and we are slowly processing the events and therefore executing the delayed scripts. This affects ScriptRunner for Jira Cloud and Confluence Cloud
Posted Jul 30, 2026 - 12:49 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).